setting mikrotik PPPoE sebagai gateway speedy

.

pada kali ini saya akan memberikan langkah step by step untuk setting PPpoE mikrotik yang bisa dijadikan sebagai gateway koneksi speedy.yang dengan kata lain memindahkan ip public yang di dapet  speedy dari modem ke mikrotik kita,hal ini juga berfungsi agar server kita bisa di remote dari mana ajah meskipun kita menggunakan koneksi speedy.
dalam masalah ini saya asumsikan ip modem adsl adalah 192.168.1.1/24
ip klient kita adalah 10.100.100.0/24
dan mikrotik mempunyai 2 LAN card yang masing2 saya beri nama
public (yang mengarah ke modem adsl) dengan ip192.168.1.2/24
klient (yang mengarah ke klient) dengan ip 10.100.100.1/24
langkah pertama yang harus kita lakukan adalah merubah setingan modem adsl kita yang biasanya di setting PPPoE menjadi setingan bridge/bridging.yang di mana pada setingan ini tidak menuliskan/mencantumkan user ataupun password speedy kita.
bridge
nb:sebelum kita melakukan setingan bridging pada modem kita ada baiknya anda mencatat gateway koneksi speedy terlebih dahulu(pada settingan mode PPPoE) dikarenakan ip gateway ini nantinya kita pakai pada langkah routing
setelah setting modem selesai kita menginjak pada langkah setting di mikrotik nya
yg pertama kita lakukan adalah memberi nama interface sesuai dengan apa yg saya tulis di atas dengan command sebagai berikut
“interface ethernet set ether1 name=public
interface ethernet set ether2 name=klient
setelah selesai memberi nama pada interface langkah selanjutnya adalah menuliskan ip address di masing2 interface
“/ip address add address=192.168.1.2/24 interface=public
/ip address add address=10.100.100.1/24 interface=klient
setelah penulisan ip address selesai maka kita langsung dengan seeting koneksi PPPoE nya langkahnya adalah sebagai berikut
“/interface pppoe-client add name=pppoe-out1 user=user spedy password=password speedy interface=public service-name=internet disabled=no
setelah setting PPPoE client selesai maka kita lanjutkan pada langkah menentukan routing dan gateway nya
“/ip route add gateway=125.164.125.1 (IP Gateway Telkom Speedy anda)
langkah selanjutnya adalah proses “masquerading”
“/ip firewall nat add chain=srcnat action=masquerade
langkah terakhir adalah create DNS server,berikut ini langkahnya
“/ip dns set primary-dns=202.134.1.10
/ip dns set primary-dns=202.134.0.15
/ip dns allow-remote-request=yes
selesai sudah proses pembuatan PPPoE gateway pada mikrotik
sekarang ip public yang di dapet dari spedy sudah berpindah pada mikrotik anda dan bisa diakses dari manapun(untuk melihat ip public yang di dapet masuk ke IP ARP)
semoga tips ini bisa membantu
jika bingung dan ingin melihat tutorial ini dalam bentuk mode winbox silahkan kunjungi

ARTIKEL YANG BERHUBUNGAN :


1 comments:

gunawan sen said...

bagi yang ingin settingan terbaru proxy dengan cache youtube 1hit full (no-range) dan mikrotik bisa add YM saya : spider84_gun@live.com
atau FB saya http://www.facebook.com/mikrotik.medan

:X ;)) ;;) :D ;) :p :(( :) :( :X =(( :-o :-/ :-* :| 8-} :)] ~x( :-t b-( :-L x( =))

Post a Comment

 
Judul Blog Anda is proudly powered by Pusat Cara | Modif by Junay Sugiyanto™