Melimit Bandwidth Per Client Dengan MikroTik

.


Contoh Kasus Warnet

        • Bandwidth Total= 512k
        • Jumlah Client = 8
        • Ip router Mikrotik = 192.168.0.1
        • Ip client = 192.168.0.2-192.168.0.9

  • Buat Mangle
/ip firewall mangle
add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.0.2
add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1
add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.0.3
add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2
---------> dan seterusnya sampai 8 client
  • Buat Queue Tree
/queue tree
add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

add name="client2" parent=all-warnet packet-mark=client2 limit-at=70000 queue=default priority=3 max-limit=512000
---------> dan seterusnya sampai 8 client
  • Untuk membatasi agar client selain IP diatas tidak bisa mengakses internet
/ip firewall address-list
add address=192.168.0.2 list=boleh disabled=no
add address=192.168.0.3 list=boleh disabled=no
add address=192.168.0.4 list=boleh disabled=no
add address=192.168.0.5 list=boleh disabled=no
add address=192.168.0.6 list=boleh disabled=no
add address=192.168.0.7 list=boleh disabled=no
add address=192.168.0.8 list=boleh disabled=no
add address=192.168.0.9 list=boleh disabled=no
add address=192.168.0.10 list=boleh disabled=no
add address=192.168.0.11 list=boleh disabled=no
add address=192.168.0.12 list=boleh disabled=no
add address=192.168.0.13 list=boleh disabled=no
/ip firewall nat
add chain=srcnat disabled=no src-address-list=boleh action=masquerade
Atau
/ip firewall filter add chain=forward src-address=192.168.0.14-192.168.0.254 action=drop
/ip firewall filter add chain=forward dst-address=192.168.0.14-192.168.0.254 action=drop
Catt:
Sesuaikan dengan IP Address jaringan anda..
Trial n error adalah biasa.

ARTIKEL YANG BERHUBUNGAN :


0 comments:

:X ;)) ;;) :D ;) :p :(( :) :( :X =(( :-o :-/ :-* :| 8-} :)] ~x( :-t b-( :-L x( =))

Post a Comment

 
Judul Blog Anda is proudly powered by Pusat Cara | Modif by Junay Sugiyanto™